All users were logged out of Bugzilla on October 13th, 2018

Test failure "Show all results tab has been selected" in remote/testAddons/testSearchAddons.js

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: AndreeaMatei, Assigned: AndreeaMatei)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(firefox24 wontfix)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Assignee)

Description

5 years ago
Failed once so far on a Windows 7 machine, with Aurora it locale:
http://mozmill-daily.blargon7.com/#/remote/report/180cf2548ef2865af3ae441d616aede1

It looks that it didn't open the results page, failing here:
http://hg.mozilla.org/qa/mozmill-tests/file/default/tests/remote/testAddons/testSearchAddons.js#l57
(Assignee)

Updated

5 years ago
status-firefox24: --- → affected
(Assignee)

Comment 1

5 years ago
Most likely it was an AMO page issue, didn't happen again since then. I tried to reproduce it but without any luck on Windows machines.
Please reopen if necessary.
Assignee: nobody → andreea.matei
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-firefox24: affected → wontfix
Resolution: --- → WORKSFORME

Comment 2

5 years ago
Happened again today on Windows NT 6.1.7601 (x86) Firefox 24.0 (24.0, it, 20130902131354). It seems to be the same Windows type (might be the same machine) and the same FF 24 it. 
http://mozmill-release.blargon7.com/#/remote/report/3c3cd991de01b704f3f65783a1d309b5
Status: RESOLVED → REOPENED
status-firefox24: wontfix → affected
Resolution: WORKSFORME → ---
Before we start to open and close bugs for AMO related remote tests again and again, can we insert a specific step, which could tell us if AMO is not available? I think that would help a lot when it comes to the investigation.

Comment 4

5 years ago
We've also talked about this in the past weeks.
Filed bug 911909 for it

Comment 5

5 years ago
I agree, it might have been a AMO issue since I cannot reproduce it on the failing machine. Until the enhancement Andrei talked about is up is there a way of telling if AMO wasn't available at the time of the failure since the Jenkins log didn't said much in this case.

Also should we close this again or do we want to wait a few days?
(Assignee)

Comment 6

5 years ago
Did not happened again since that failure, I assume it was the page not being available. The work there is being handled in bug 911909, so this is safe to close.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
status-firefox24: affected → wontfix
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.