Defect - Volume control not working on YouTube

RESOLVED DUPLICATE of bug 887172

Status

Tracking
Metro Operations
RESOLVED DUPLICATE of bug 887172
5 years ago
4 years ago

People

(Reporter: Manuela Muntean [Away], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.2; rv:25.0) Gecko/20130721 Firefox/25.0

Steps to reproduce:
1. Open YouTube and play a video
2. Change (higher/lower) the volume of the video

Expected results: the volume control stays the same

Actual results: the volume control should be changeable
(Reporter)

Updated

5 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: Trunk → ---

Updated

5 years ago
Blocks: 859003
Whiteboard: feature=defect c=tbd u=tbd p=0

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887172
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.