Order of accounts change on update from release TB 17 to candidate TB 24

RESOLVED DUPLICATE of bug 244347

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 244347
5 years ago
a year ago

People

(Reporter: kloor68373, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

I made an Update from TB 17 to TB 24 (to run tests for https://bugzilla.mozilla.org/show_bug.cgi?id=871622)


Actual results:

Order of accounts changed:
* before: IMAP, RSS, local folders
* afterwards: IMAP, local folders, RSS


Expected results:

Order of accounts should not change on an update.
My attempt to rearrange them with TB extension "Manually Sort Folders 1.1" failed because position of local folders cannot be changed with it, they are displayed at a fixed position at the end.

Comment 1

5 years ago
Sorry, but that is intentional per bug 749200. Basically RSS ordering was undefined so it may be luck yours appeared before Local folders. Now RSS has a defined ordering after Local folders. If an unused and collapsed Local folders still bothers you, please join the "hide Local folders" bug.

Or you can find some good reason why (or when) we should rearrange the accounts in any other way and talk to bwinton about it.
(Reporter)

Comment 2

5 years ago
After bug 749200 is closed after long discussions I do not see a chance to convince someone of my opinion (that local folders are something as an attic which is rarely used).

Since my local folders are not unused "hide Local folders" bug does not help me too, thanks for your indication.

Finally I found TB extension "Folderpane Tools" that lets me arrange in the way I need, unlike "Manually Sort Folders" mentioned above.

I set status to "wontfix", hope this meets your practices.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Comment 3

a year ago
The issue is currently closed, but we do not say there can't be a new mechanism for ordering accounts. Please follow bug 244347.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 244347
You need to log in before you can comment on or make changes to this bug.