Typos while installing FF browser

RESOLVED DUPLICATE of bug 896532

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 896532
5 years ago
5 years ago

People

(Reporter: karasuba.katsu, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 779233 [details]
FF_ua_typo.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Download distributive FF 22.0 from http://www.mozilla.org/uk/firefox/fx/.
Run it, start installin.


Actual results:

Find attached image where typos are underlined.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896532
You need to log in before you can comment on or make changes to this bug.