Closed Bug 896720 Opened 11 years ago Closed 11 years ago

Alignment off on certain button graphics and text

Categories

(Core :: Layout, defect)

x86_64
Windows 8
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 893298

People

(Reporter: jwilde, Unassigned)

References

Details

Attachments

(6 files)

Currently having alignment weirdness on desktop Nightly that does not show up on desktop Aurora where button text and graphics aren't centered properly. Platform is Windows 8.1.

Expected behavior: Graphics and text should be centered like on Aurora.
Actual behavior: Alignment is off.

See attached screenshots for details.

---

Build Machine

w64-ix-slave127
Source

Built from http://hg.mozilla.org/mozilla-central/rev/2268ff80683a
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
e:/builds/moz2_slave/m-cen-w32-ntly-000000000000000/build/obj-firefox/_virtualenv/Scripts/python.exe -O e:/builds/moz2_slave/m-cen-w32-ntly-000000000000000/build/build/cl.py cl 	16.00.30319.01 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -wd4244 -wd4819 -we4553 -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -O1 -Oy-
e:/builds/moz2_slave/m-cen-w32-ntly-000000000000000/build/obj-firefox/_virtualenv/Scripts/python.exe -O e:/builds/moz2_slave/m-cen-w32-ntly-000000000000000/build/build/cl.py cl 	16.00.30319.01 	-wd4099 -TP -nologo -W3 -Gy -Fdgenerated.pdb -wd4251 -wd4244 -wd4345 -wd4351 -wd4482 -wd4800 -wd4819 -we4553 -GR- -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -O1 -Oy-
Configure arguments

--enable-update-channel=nightly --enable-update-packaging --enable-jemalloc --with-google-api-keyfile=/e/builds/gapi.data --enable-warnings-as-errors --enable-signmar --enable-profiling --enable-metro --enable-js-diagnostics
Attachment #779420 - Attachment description: [bug] Bugzilla reference page, running on Nightly → [bug] Bugzilla submission page, running on Nightly
This looks like bug 893298. But please re-open if you disagree.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.