Don't show Featured apps header/View all link if there are no Featured apps

RESOLVED FIXED in 2013-07-25

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: basta)

Tracking

2013-07-25
Points:
---

Details

(Reporter)

Description

4 years ago
Don't show Featured apps header/View all link if there are no Featured apps. See http://cl.ly/image/3M0m1b100y2e
Assignee: nobody → mattbasta
Priority: -- → P2
(Assignee)

Comment 1

4 years ago
This seems to be the issue that you're having:

https://github.com/mozilla/fireplace/commit/31fac1fc2f41c019c07e90ba1619b9e9daf70b55

The builder was failing to detect a node as empty if it doesn't exist. If you can still reproduce, please submit logs and file a new bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Target Milestone: --- → 2013-07-25
https://github.com/mozilla/fireplace/commit/0f3e2be
You need to log in before you can comment on or make changes to this bug.