Find bar disappears when you start typing into it

RESOLVED DUPLICATE of bug 897941

Status

Firefox for Metro
App Bar
RESOLVED DUPLICATE of bug 897941
5 years ago
5 years ago

People

(Reporter: sfoster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On any page, using Ctrl+F or "Find in Page" menu option off the appbar hamburger menu slides up the orange Find bar, with a flashing caret indicating focus in the text field. 
If you start to type (soft or physical keyboard) the appbar and findbar slide away.
(Reporter)

Updated

5 years ago
Depends on: 890148
(Reporter)

Updated

5 years ago
Blocks: 890148
No longer depends on: 890148
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897941
You need to log in before you can comment on or make changes to this bug.