[B2G][Helix][Camera]Is camera app support digital zoom

RESOLVED DUPLICATE of bug 933902

Status

Firefox OS
Gaia::Camera
P1
enhancement
RESOLVED DUPLICATE of bug 933902
5 years ago
4 years ago

People

(Reporter: DingYu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MEDIA_TRIAGED])

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; Tablet PC 2.0)

Steps to reproduce:

1.open the camera app
2.touch the screen to zoom in or zoom out 


Actual results:

2.the preview viewfinder had not any digital zoom effect


Expected results:

2.the preview viewfinder can zoom in or zoom out
(Reporter)

Updated

5 years ago
Component: General → Gaia::Camera
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][Camera]digital zoom → [B2G][Helix][Camera]Is camera app support digital zoom
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
ni?Dale -
Do we currently support zooming on v1.1?
If not we should push this to our backlog.
Flags: needinfo?(dale)
nope there is no digital zoom

Currently the film strip is activated by pressing the viewfinder, there is also the request of being able to choose focus by pressing the viewfinder so some UX speccing will also be required to make this possible
Flags: needinfo?(dale)
Thanks Dale.

DingYu, just confirming here - v1.1 does not support digital zoom.
blocking-b2g: --- → koi?
(Reporter)

Comment 4

5 years ago
HiWayne Chang 
   Have mozilla let telefonica know that this specification is not supported.
Thanks!

Comment 5

5 years ago
Sri, As discussed in the triage meeting today, please add this to the media backlog
Severity: critical → enhancement
Flags: needinfo?(skasetti)
Whiteboard: [MEDIA_TRIAGED]

Comment 6

5 years ago
Added this to the media product backlog
Flags: needinfo?(skasetti)

Updated

5 years ago
blocking-b2g: koi? → 1.3?

Updated

5 years ago
blocking-b2g: 1.3? → 1.4?

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933902

Updated

4 years ago
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.