[B2G][Helix][Browser]No response when clicking website hyperlink

RESOLVED DUPLICATE of bug 870311

Status

P1
critical
RESOLVED DUPLICATE of bug 870311
5 years ago
5 years ago

People

(Reporter: zhao_tao59, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

1.open Browser,type in a website address,and go,

2.the website content show up,click a hyperlink


Actual results:

in step 2,the Browser has no responding to click


Expected results:

in step 2,the Browser should turn to the hyperlink address that the user clicks

Updated

5 years ago
Component: General → Gaia::Browser
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
suspect a dupe of 894136, which is a dupe of 870311.

Zhao_tao, can you check those two bugs and confirm if the symptoms are the same? The i will close this one as duplicate.
Flags: needinfo?(zhao_tao59)
(Reporter)

Comment 2

5 years ago
hi,Wayne

the symptoms are same with bug 894136
Flags: needinfo?(zhao_tao59)
duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870311
You need to log in before you can comment on or make changes to this bug.