Intermittent dom/contacts/tests/test_contacts_getall.html | application crashed [@ libskia.so + 0x3f924]

RESOLVED DUPLICATE of bug 892440

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 892440
4 years ago
4 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
Android Armv6 Tegra 250 mozilla-central opt test mochitest-3 on 2013-07-22 20:22:36 PDT for push 5ceea82a79c7

slave: tegra-253

https://tbpl.mozilla.org/php/getParsedLog.php?id=25590123&tree=Mozilla-Central

{
22675 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
22676 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
22677 INFO TEST-PASS | /tests/dom/contacts/tests/test_contacts_getall.html | The contact now has an ID.
INFO | automation.py | Application ran for: 0:06:46.194344
INFO | zombiecheck | Reading PID log: /tmp/tmpbzb7q0pidlog
mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-android-armv6/1374544069/fennec-25.0a1.en-US.android-arm-armv6.crashreporter-symbols.zip
/data/anr/traces.txt not found
Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-android-armv6/1374544069/fennec-25.0a1.en-US.android-arm-armv6.crashreporter-symbols.zip
PROCESS-CRASH | /tests/dom/contacts/tests/test_contacts_getall.html | application crashed [@ libskia.so + 0x3f924]
Crash dump filename: /tmp/tmpiRLfTn/51783f54-838b-d4b7-39c3cde6-2b90db21.dmp
Operating system: Android
                  0.0.0 Linux 2.6.32.9-00002-gd8084dc-dirty #1 SMP PREEMPT Wed Feb 2 11:32:06 PST 2011 armv7l nvidia/harmony/harmony/harmony:2.2/FRF91/20110202.102810:eng/test-keys
CPU: arm
     2 CPUs

Crash reason:  SIGSEGV
Crash address: 0x0

Thread 3 (crashed)
 0  libskia.so + 0x3f924
     r4 = 0x00000000    r5 = 0x00000000    r6 = 0x44afd310    r7 = 0x002fd160
     r8 = 0xab1ef388    r9 = 0xab13f8fc   r10 = 0x00000001    fp = 0x0011aa88
     sp = 0x44afd2c4    lr = 0xab13ffec    pc = 0xab13f924
    Found by: given as instruction pointer in context
 1  libskia.so + 0x10f43e
     sp = 0x44afd2f8    pc = 0xab20f440
    Found by: stack scanning
 2  libsqlite.so + 0x46436
     sp = 0x44afd30c    pc = 0xa8b46438
    Found by: stack scanning
 3  libdvm.so + 0x83bba
     sp = 0x44afd32c    pc = 0x80883bbc
    Found by: stack scanning
 4  libc.so + 0x425be
     sp = 0x44afd330    pc = 0xafd425c0
    Found by: stack scanning
 5  libc.so + 0x425ae
     sp = 0x44afd33c    pc = 0xafd425b0
    Found by: stack scanning
 6  libdvm.so + 0x83be2
     sp = 0x44afd348    pc = 0x80883be4
    Found by: stack scanning
 7  libdvm.so + 0x83bdf
     sp = 0x44afd350    pc = 0x80883be1
    Found by: stack scanning
 8  libc.so + 0x42326
     sp = 0x44afd38c    pc = 0xafd42328
    Found by: stack scanning
}
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 892440
You need to log in before you can comment on or make changes to this bug.