Printing mail messages not showing the correct page header

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: esther, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 2001-06-07 on win, mac and linux, if you read mail in the Stand
Alone window, using the Next button to move through the messages and the Print
menu item on Stand Alone window, you will get mismatched headers on the printed
pages.  This also happens printing from 3-pane window too, but I found it on the
stand alone so I will give this scenario.   Haven't checked linux and mac yet.

1. Launch mail
2. Open a mail message in a Stand Alone window
3. Print the message and view the header for the printed page, at this time the
left side of the header should reference the messge subject.
4. Click on the Next toolbar button to display another message, print it. 
Repeat this step 2 more times
5. Pick up printouts

Result:you will see the printed header for the page doesn't reference the
Subject of the message
this bug has not been touched since 2001-07-06, therefore this reminder.

Reporter could you please retest with a current mozilla build and let us know if
the problem is still present or the bug can be closed.
Product: MailNews → Core

Comment 2

13 years ago
WFM prints header fine 10 / 10 times
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050917 SeaMonkey/1.1a
TB version 1.6a1 (20051111)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.