Make plugins work with desktop e10s builds

RESOLVED DUPLICATE of bug 874016

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 874016
5 years ago
5 years ago

People

(Reporter: billm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We don't have much of a plan for this right now. Flash seems to work in some cases (ads, Vimeo), but it doesn't work for YouTube. We suspect that part of the problem may be that Flash expects to have only one instance running at a time. We'll start one instance per content process, which is not what it expects.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874016
You need to log in before you can comment on or make changes to this bug.