Closed Bug 897148 Opened 7 years ago Closed 2 years ago

OSX - UX Build / Australis Theme: Border of Unified-Back-Forward-Button looks not smooth

Categories

(Firefox :: Theme, defect)

25 Branch
All
macOS
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: mehmet.sahin, Unassigned)

References

Details

(Keywords: polish, Whiteboard: [Australis:P4+])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20130722 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130722040202

Steps to reproduce:

1. Compare the border of Unified-Back-Forward-Button in UX Build and Stable Build



Actual results:

The border of Unified-Back-Forward-Button in UX build looks not smooth.


Expected results:

The border should be smooth like in the Stable build.

*Screenshot is attached*.

Thanks
Mehmet
Attached image australis_vs_stable.png
+ Screenshot
Component: Untriaged → Theme
I think this needs to be fixed in the non-HiDPI Toolbar.png.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Mehmet, please file Australis bugs blocking one of the meta bugs so it shows up on our radar sooner. Thanks.
Blocks: 755598
Keywords: polish
Hardware: x86 → All
Whiteboard: [Australis:P4]
How about drawing the circle with CSS like we do on Windows?
(In reply to Dão Gottwald [:dao] from comment #4)
> How about drawing the circle with CSS like we do on Windows?

I think it was actually like that at one point but we changed it to an image. I can't remember why.
P4+ assuming this is still a bug, and can be a simple image fix.
Whiteboard: [Australis:P4] → [Australis:P4+]
Can't reproduce in FF58. Closing my old bug.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.