empty submenu (=) in preferences

VERIFIED FIXED in mozilla0.9.3

Status

SeaMonkey
Preferences
P2
normal
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Jens-Uwe, Assigned: Viswanath Ramachandran)

Tracking

Trunk
mozilla0.9.3
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] fix ready, have r/sr, eta=07/09.)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010705
BuildID:    2001070521

there is a missing line in the preferences dialog.


Reproducible: Always
Steps to Reproduce:
1. open preferences dialog (edit->preferences)
2.open "Appearence"


Actual Results:  there is space for 4 submenus, but only 3 are filled in (Fonts,
Colors, Themes). Between Themes and "Navigator" is an empty line. If one clicks
on it, one can see somethin unfinished looking with the text "US Region" in one
of the fields.

Expected Results:  the 4th submenu should have a name.

Comment 1

17 years ago
reassigning to ben. ben changed the jar.mn to put the .dtd files in en-US.jar, 
but didn't update Makefile.in & makefile.win, so installed-chrome.txt still 
thinks that the content-pack locale files are in content-packs.jar.
Assignee: sgehani → ben

Comment 4

17 years ago
*** Bug 89892 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Can now see Content Packs panel (see my comments at 2001-07-08 21:42 in bug 65241.
(Assignee)

Updated

17 years ago
Keywords: nsbeta1+, nsBranch
(Assignee)

Comment 6

17 years ago
Blake could you super-review? Is there anything similar to be done for Mac 
platform?
(Assignee)

Comment 7

17 years ago
-> vishy
Assignee: ben → vishy
Priority: -- → P2
Target Milestone: --- → mozilla0.9.3

Comment 8

17 years ago
sr=blake

Comment 9

17 years ago
*** Bug 90076 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Whiteboard: [PDT+] fix ready, have r/sr, eta=07/09.
(Assignee)

Comment 10

17 years ago
*** Bug 90077 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 11

17 years ago
fixes checked in on branch and trunk. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
okay, the 2001.07.11.0x-commercial branch *and* trunk builds for both winNT and
linux now display Content Packs in the category tree.

also, the 2001.07.11.13-comm *branch* build on Mac is fine.

however, the 2001.07.11.13-comm *trunk* build on Mac is *missing* the Content
Packs category altogether --there's not even a blank line for it in the tree. is
this issue being tracked by another bug, or should i reopen this one for that case?
okay, spoke with blake, and he sez the issue i see w/Mac trunk is bug 65251,
which i'll reopen.

vrfy'ing this puppy...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.