[clock] Video shooting stop when Alarm rings.

RESOLVED DUPLICATE of bug 865100

Status

Firefox OS
Gaia::Clock
P1
normal
RESOLVED DUPLICATE of bug 865100
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TD-68202])

(Reporter)

Description

5 years ago
1. Title :  Video shooting stop when Alarm rings.
2. Precondition : 
3. Tester's Action :  1. Set Alarm
                      2. Start Video Shoot.
                      3.When ALarm ring video shooting stop.
4. Detailed Symptom (ENG.) : When Alarm ring then ongoing video shooting is    stop

5. Expected : 
6.Reproducibility: Y
1)Frequency Rate : 100%
(Reporter)

Updated

5 years ago
Flags: needinfo?(iliu)
(Reporter)

Updated

5 years ago
Flags: needinfo?(alive)
(Reporter)

Comment 1

5 years ago
hi Alive,
whats the behaviour when video recording is going on and Alarm rings then Video recording stop or not ?
(Reporter)

Updated

5 years ago
Priority: -- → P1
Whiteboard: [TD-68202]
Target Milestone: --- → 1.1 QE5
Video recording will be stopped while alarm goes off.(It is same with an incoming phone call.) According to bug 865100 comment 8, UX would like to dismiss alarm in the situation. Let's trace the issue on bug 865100.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(iliu)
Flags: needinfo?(alive)
Resolution: --- → DUPLICATE
Duplicate of bug: 865100
The issue is targeted milestone to QE5. But bug 865100 is not a blocking issue. And it will might need to have new mechanism and some consideration in system app. I would like to suggest re-evaluate the effort.
Needinfo to Wayne since this QE5 issue was duped to a non-blocking bug -- this one won't get attention unless we straighten out the flags
Flags: needinfo?(wchang)
Sorry my query for need info didnt show resolved bugs, only just saw this now.

I guess I am not needed any longer here given where we are at now :) clear my NI and removing target milestone for correctness.
Flags: needinfo?(wchang)
Target Milestone: 1.1 QE5 → ---
You need to log in before you can comment on or make changes to this bug.