[Buri][Bluetooth]The device which paired before disappears from the BT screen after unpair.

RESOLVED INVALID

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

89.98 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.158
 Firefox os  v1.1
 Mozilla build ID:20130709070206
 
 
 DEFECT DESCRIPTION:
 The device which paired before disappears from the BT screen after unpair with it.
 
 REPRODUCING PROCEDURES:
 1)turn on bluetooth from settings menu->search and choose a device A to pair;
 2)unpair with it from Paired devices list->device A doesn't show in the "Devices in the area" list and disappear from the BT settings screen;-->KO
 
 EXPECTED BEHAVIOUR:
 KO:the device A should display in the "Devices in the area" list;
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Moderate
 
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 780201 [details]
493134.Kernel log& Logcat log

Comment 3

5 years ago
Dear Fabien,
Can you find someone to check this? Thanks a lot!
blocking-b2g: --- → leo?
Flags: needinfo?(kaze)
>  
>  DEFECT DESCRIPTION:
>  The device which paired before disappears from the BT screen after unpair
> with it.
>  
>  REPRODUCING PROCEDURES:
>  1)turn on bluetooth from settings menu->search and choose a device A to
> pair;
>  2)unpair with it from Paired devices list->device A doesn't show in the
> "Devices in the area" list and disappear from the BT settings screen;-->KO
>  
>  EXPECTED BEHAVIOUR:
>  KO:the device A should display in the "Devices in the area" list;
>  

The expected behavior above is not correct. The device which is just unpaired may or may not be in the range. This is not even an issue.
Clear ni? for Kaze since this is not an issue.
Flags: needinfo?(kaze)
Not blocking given comment 4
blocking-b2g: leo? → -
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.