Rendering ("Spelling") Mistake of "Downloading" on firefox downloading page.

RESOLVED DUPLICATE of bug 875046

Status

P3
normal
RESOLVED DUPLICATE of bug 875046
5 years ago
5 years ago

People

(Reporter: shiwam.awasthi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 780234 [details]
Bug.JPG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1. Go to Firefox downloading page(i.e. http://www.mozilla.org/en-US/firefox/new/).
2. Click on Download button.
3. After downloading there is gratitude message for downloading firefox.
4. Spelling of downloading in this message is appearing incorrectly.


Actual results:

Spelling of downloading in this message is appearing incorrectly but when we copy the message and it notepad it appears correctly.


Expected results:

Spelling of downloading in this message is appearing incorrectly, font rendering should be proper.
(Reporter)

Updated

5 years ago
Priority: -- → P3

Comment 1

5 years ago
Thanks for the report.

I have a similar issue with Xfce with font hinting on GNU/Linux: bug 875046.  Can you try lowering or disabling hinting to see if that helps?

Suggestion: use the PNG file format when you need to show details, or when the image is "flat" and not photo-like.  JPEG can hide the details and introduce noise into "flat" areas.
Component: Untriaged → Graphics: Text
Product: Firefox → Core
See Also: → bug 875046
Summary: Spelling Mistake of "Downloading" on firefox downloading page. → Rendering ("Spelling") Mistake of "Downloading" on firefox downloading page.
Whiteboard: DUPEME?
The screenshot here is showing Chrome, not Firefox. This is a bug in Chrome's rendering of the italicized text; for some reason, it's clipping the "d" glyph inappropriately. So this is not a mozilla bug, AFAICS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Comment 3

5 years ago
Then this report is about the page, particularly maybe the font used is problematic.
Assignee: nobody → mitchell
Status: RESOLVED → UNCONFIRMED
Component: Graphics: Text → Miscellaneous
Product: Core → mozilla.org
Resolution: INVALID → ---
Version: 22 Branch → other

Updated

5 years ago
Assignee: mitchell → nobody
Component: Miscellaneous → Pages & Content
Product: mozilla.org → www.mozilla.org

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888611

Updated

5 years ago
Duplicate of bug: 875046
You need to log in before you can comment on or make changes to this bug.