[Buri][SMS][MMS]MS can't send message to email

RESOLVED DUPLICATE of bug 840515

Status

P1
normal
RESOLVED DUPLICATE of bug 840515
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

log
275.64 KB, text/plain
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.164
 Firefox os  v1.1
 Mozilla build ID:20130715070218
 Created an attachment (id=468319)
 log
 
 DEFECT DESCRIPTION:
  MS can't send message to email
  REPRODUCING PROCEDURES:
  1.Launch SMS,input a valid email at "To" field
  2.Send message,it can't send successfully----->KO
  (input email such as:756103774.com ,MS displayed 75610377477266)
  EXPECTED BEHAVIOUR:
  It should send message successfully
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
  Mid
  REPRODUCING RATE:
  5/5
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 780267 [details]
log
Blocks: 897416
Something we want to consider for future release given 897416 is going into product backlog
blocking-b2g: leo? → koi?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840515
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.