Closed Bug 897388 Opened 7 years ago Closed 7 years ago

[Homescreen] Weird icon is shown when user try to edit icon in homescreen

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, P1)

ARM
Gonk (Firefox OS)

Tracking

(blocking-b2g:leo+)

RESOLVED DUPLICATE of bug 866563
1.1 QE5
blocking-b2g leo+

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Details

(Whiteboard: [TD-68100])

Attachments

(1 file)

1. Title : Weird icon is shown when user try to edit icon in homescreen
2. Precondition : 
3. Tester's Action : Homescreen >> Long-click icon >> Enter Edit mode >> Try to move it to edge side
4. Detailed Symptom : Weird icon is shown (refer to attach image)
5. Expected : Normal icon is shown
6. Reproducibility: Y
1) Frequency Rate : sometimes
7. Gaia Revision : 0d5a9a7577f16b6a72a982148c6f509ee1714ea2
Attached image Weird icon
blocking-b2g: --- → leo+
Priority: -- → P1
Whiteboard: [TD-65458]
Target Milestone: --- → 1.1 QE5
Whiteboard: [TD-65458] → [TD-68100]
Please review the patch for v1-train implemented in bug 866563.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866563
You need to log in before you can comment on or make changes to this bug.