Tabzilla broken on ru thank you page

RESOLVED WONTFIX

Status

www.mozilla.org
Pages & Content
P3
normal
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: retornam, Assigned: pascalc)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 780440 [details]
screenshot

STR:
1) Visit https://www.mozilla.org/ru/download/?product=firefox-22.0&os=win&lang=ru
2) Notice that Tabzilla is broken
3) See attached screenshot
(Assignee)

Comment 1

4 years ago
It has always been since we added the image for the tab before tabzilla was actually there, this is of course fixable but this is the php site, we no longer update it, right?
(Reporter)

Comment 2

4 years ago
(In reply to Pascal Chevrel:pascalc from comment #1)
> It has always been since we added the image for the tab before tabzilla was
> actually there, this is of course fixable but this is the php site, we no
> longer update it, right?

Yeah. I think we should though, this was reported to a mailing list by a user

Updated

4 years ago
Assignee: nobody → pascalc
Priority: -- → P3

Updated

4 years ago
Component: Pages & Content → Tabzilla
Product: www.mozilla.org → Websites
Target Milestone: --- → 1.5
Sorry for the bugspam -- the Target Milestore was set unexpectedly.
Target Milestone: 1.5 → ---
Not a bug in Tabzilla.
Component: Tabzilla → Pages & Content
OS: Mac OS X → All
Product: Websites → www.mozilla.org
Hardware: x86 → All
Version: unspecified → Production

Updated

4 years ago
Locale: ru / Russian
As per Bug 988046, download.html will be removed sometime soon.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.