Broken link to Jetpack Tutorial

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: davidkbolton, Assigned: udeepak010)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1. Visit the following page:
https://addons.mozilla.org/en-US/developers/docs/how-to/other-addons

2. Click on the “Jetpack Tutorial” link



Actual results:

“Page Not Found” error.


Expected results:

I don't know for sure what the correct link should be. Maybe: https://addons.mozilla.org/en-US/developers/docs/sdk/latest/dev-guide/tutorials/

Updated

5 years ago
Component: General → Public Pages
Product: www.mozilla.org → addons.mozilla.org
This is probably a duplicate of Bug 1037957.
(Assignee)

Comment 2

4 years ago
This bug has been solved and the link is redirecting properly. So please assign this bug to me and close this bug.
(Assignee)

Updated

4 years ago
Assignee: nobody → udeepak010
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.