YouTube comments not displaying properly

RESOLVED DUPLICATE of bug 897733

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 897733
4 years ago
4 years ago

People

(Reporter: dan.ms.chaos, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1.Go to a youtube video.  
2.Click "(Show the comment)" on one of the reply comments.
3.Immediately scroll down. 

Also happens in unrelated circumstances, could not isolate the cause.


Actual results:

Comments are not displayed : 
http://img856.imageshack.us/img856/6062/7ckx.jpg



Expected results:

Comments should be displayed.

Comment 1

4 years ago
I can confirm that in latest nightly x86 on Win7 and Win8. It seems that every branch is affected.
Thanks for the report, but I already filed one in Tech Evanglism. We'll try to open a discussion with YouTube to figure this out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897733
You need to log in before you can comment on or make changes to this bug.