reply/reply all opens a greyed out "Write Re:" write dialogue/screen.

RESOLVED DUPLICATE of bug 881588

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 881588
5 years ago
5 years ago

People

(Reporter: zzz2002@gmail.com, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20130722 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130722004004

Steps to reproduce:

Click on the reply/reply all button.


Actual results:

A new window opens showing the message to be replied to (this as expected) however all fields  and text are greyed and unalterable. 
In these cases the title of the "write" windows usually says "Write (no subject) - Unicode (UTF-8)", although the message has a subject.
Opening a second reply (to the same message or another) produces the correct result (see below)


Expected results:

A "write" window opens, with all fields and text editable.
Normally the title of the window would show Re: subject eg., "Write Re: Rachel's wedding - Unicode (UTF-8)" or similar.
(Reporter)

Comment 1

5 years ago
this occurs on windows XP, 7 and 8.

Comment 2

5 years ago
Is this the same as bug 896191 or bug 881588? I mean, does disabling spell checking in Options fix this?
(Reporter)

Comment 3

5 years ago
Yes it seems to be very similar to the two bugs mentioned above.

If I do either or both of the following
1) disabling "Enable spell check as your type" 
2) setting "mail.compose.max_recycled_windows" to 0 (zero)
the problem goes away.

It appears that I only need set "mail.compose.max_recycled_windows" to 0. If I ONLY do this, then the spell check options appear to have no effect.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881588
You need to log in before you can comment on or make changes to this bug.