Modify AOL de Repack Configuration

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: brian.ellis, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [partners])

Attachments

(1 attachment, 3 obsolete attachments)

(Reporter)

Description

6 years ago
Created attachment 780565 [details]
aolde-ff_toolbar.xpi

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Build the AOL DE Edition for Firefox with an AOL xpi extension. The url to
get the xpi -
http://client.web.aol.com/toolbarfiles/Prod/downloads/aolde/customfirefox/current/aolde_toolbar.xpi




Expected results:

This is the AOL DE toolbar for the Firefox 23 release.
(Reporter)

Updated

6 years ago
Component: Untriaged → Release Engineering: Releases
OS: Windows 7 → All
Priority: -- → P1
Product: Firefox → mozilla.org
Hardware: x86_64 → All
Version: 23 Branch → other
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

6 years ago
Assignee: nobody → coop
Status: NEW → ASSIGNED
Priority: P1 → P2
Whiteboard: [partners]
(Assignee)

Comment 1

6 years ago
Created attachment 781671 [details] [diff] [review]
bug897647_aol_de_xpi_changes.diff
Attachment #780565 - Attachment is obsolete: true
(Assignee)

Updated

6 years ago
Summary: Modify AOL Repack Configuration → Modify AOL de Repack Configuration
(Assignee)

Updated

6 years ago
Attachment #781671 - Flags: review?(mconnor)
(Reporter)

Comment 2

6 years ago
Created attachment 781840 [details]
aolde-ff_toolbar.xpi

updated the original xpi with corrections.
(Assignee)

Comment 3

6 years ago
Created attachment 781884 [details] [diff] [review]
AOL de xpi changes for Firefox 23
Attachment #781671 - Attachment is obsolete: true
Attachment #781840 - Attachment is obsolete: true
Attachment #781671 - Flags: review?(mconnor)
Attachment #781884 - Flags: review?(mconnor)
Comment on attachment 781884 [details] [diff] [review]
AOL de xpi changes for Firefox 23

I'm going to provisionally approve these changes for AOL, since I assume they're the same builds as they're already shipping to existing users.  Nothing looks especially egregious, but the volume of the changes makes it difficult to tell for sure.
Attachment #781884 - Flags: review?(mconnor) → review+
(Assignee)

Comment 6

6 years ago
https://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/23.0-candidates/build1/partner-repacks/
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.