[Buri][Calendar]The title characters can display beyond the boundary

RESOLVED DUPLICATE of bug 862102

Status

Firefox OS
Gaia::Calendar
P1
normal
RESOLVED DUPLICATE of bug 862102
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

39.69 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.164
 Firefox os  v1.1
 Mozilla build ID:20130715070218
 
 Created an attachment (id=468789)
 PR pic
 
 DEFECT DESCRIPTION:
 The title characters can display beyond the boundary
 
 REPRODUCING PROCEDURES:
 1.Launch Calendar app -> create an event,eg:set time from 1:00 AM to 1:05 AM and add some characters for title, save it
 2.View this event via month or day view mode -> find that the title characters display beyond the boundary -> KO
 
 EXPECTED BEHAVIOUR:
 It should be hided for the beyond part and is consistent with its alarm icon.
  
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 780782 [details]
PR pic

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862102
You need to log in before you can comment on or make changes to this bug.