the Flash 5 plugin from Macromedia freeze Mozilla 0.9.2

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: lurch, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I have noticed anytime I look at a page that contains Flash. Mozilla 0.9.2
freezes and I have to run the kill command to Kill Mozilla and restart it.

The above URL is a good example. It freezes almost instantly trying to view it.
lurch@lurch.org.uk, are you by any chance playing music (eg mp3s) when Flash
freezes Mozilla?  That is, is your audio device busy?  If so, try stopping the
music when Mozilla freezes.
(Reporter)

Comment 2

17 years ago
Ive tried it with and without any sound playing. I use esound anyway which allows multiple apps to use the sound server. Tried just now with nothing but Mozilla running and it still freezes.The ZDnet site also freezes Mozilla because of the flash adverts that are embeded into some of the article pages now.
The flash plugin may not know how to use esound

What happens if you shut down esd?  Does Mozilla still freeze?

Also, see bug 85772
(Reporter)

Comment 4

17 years ago
Yup Mozilla still froze, I have tried it with quite a few sites now, and it
still freezes.

The previous version was fine, and also netscape 4.77 and latest version of
Konquerer is fine too running the Plugin.

It seems to freeze as soon as it gets to the part of the page where the flash
code is.

Comment 5

17 years ago
works on my 6.1 redhat using 0709 branch but I have no sound card on my box..

Comment 6

17 years ago
sounds like a dup of bug 58339
(Reporter)

Comment 7

17 years ago
I have just ran Mozilla 0.9.1 and 0.9.2 side by side, both symlinked to the same
flash plugin, and also pointed both at http://www.joecartoon.com.

Mozilla 0.9.2 froze instantly, but Mozilla 0.9.1 loaded up all the flash and the
site perfectly... I think it must be a bug in 0.9.2. Which happens no matter if
the soundserver is running or not, if xmms is playing or not. Any flash and
occasionally the java plugin when that has to be loaded. Completely locks up
Mozilla.

Comment 8

17 years ago
WFM Linux Build 2001071008
Sounds to me also like a dupe of bug 58339
http://bugzilla.mozilla.org/show_bug.cgi?id=58339

Try disabling your esd before starting mozilla.
Well...  lurch@lurch.org.uk says on 2001-07-09 16:10:

Yup Mozilla still froze [after shutting down esd].

So this does not look like bug 58339.

It may be bug 85772 or something completely different from those....

Comment 10

17 years ago
Have you tried a recent build? That site is pretty funny and works fine in linux
build 2001071008

Comment 11

16 years ago
this is not funny..this is WFM ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 12

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.