Status

()

RESOLVED DUPLICATE of bug 886085
6 years ago
5 years ago

People

(Reporter: jidanni, Unassigned)

Tracking

24 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20130719 Firefox/24.0 Iceweasel/24.0a2 (Nightly/Aurora)
Build ID: 20130719004004

Steps to reproduce:

Visited http://www.foxconnsupport.com/complist.aspx
with a pristine copy of Firefox.
Then hit CRTL++ (text zoom)


Actual results:

The formerly black area becomes an terribly flashing "Support & Service" image.


Expected results:

Show image without the CTRL++, and don't flash it.

Comment 1

6 years ago
That image is a Flash animation. Don't know what "flashing" means here, please clarify. Also, does this happen in safe mode?
Flags: needinfo?(jidanni)
(Reporter)

Comment 2

6 years ago
Blinks on and off at an annoying rate, and doesn't even show up until one click CTRL++.

I used a totally virgin account and Firefox:
su - nobody -c 'HOME=/tmp/$$;mkdir $HOME; firefox '$@
Flags: needinfo?(jidanni)

Comment 3

6 years ago
WFM without Flash in 2013-07-28-03-02-04-mozilla-central-firefox-25.0a1.en-US.linux-x86_64.
(Reporter)

Comment 4

6 years ago
(In reply to Aleksej [:Aleksej] from comment #3)
> WFM without Flash
OK but can somebody try it again with
Flash Player version installed on this system  : 11.2.202.297

Comment 5

6 years ago
well, i am with FireFox Aurora 24.0a2 (2013-07-25) and i am not facing this issue. (i think my system got flash installed)
(Reporter)

Comment 6

6 years ago
Mozilla/5.0 (X11; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0 Iceweasel/25.0a2 still happening.
(Reporter)

Updated

5 years ago
Depends on: 941750
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886085
You need to log in before you can comment on or make changes to this bug.