Closed Bug 897990 Opened 7 years ago Closed 7 years ago

Defect - Scrolling does not work in the Metro UI settings when using the mouse

Categories

(Firefox for Metro Graveyard :: Browser, defect)

25 Branch
x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 896294

People

(Reporter: kapranov98, Unassigned)

References

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130722172257

Steps to reproduce:

Scrolling does not work in the Metro UI settings when using the mouse.
Scrolling does not work and some of the settings are not visible.
Not very useful when working with the mouse
OS: All → Windows 8 Metro
Hardware: All → x86
Summary: Scrolling does not work in the Metro UI settings when using the mouse → Defect - Scrolling does not work in the Metro UI settings when using the mouse
Whiteboard: feature=defect c=tbd u=tbd p=0
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896294
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.