Closed Bug 898093 Opened 8 years ago Closed 8 years ago

Download button doesn't works after too much downloading

Categories

(Firefox :: Downloads Panel, defect)

22 Branch
x86_64
Windows 8
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 754389

People

(Reporter: ametluka, Unassigned, NeedInfo)

Details

Attachments

(1 file)

Attached video A capture of the bug
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Firefox was opened for a long time (like 1 hour) and I've downloading a lot of things (10 downloads).


Actual results:

The download button won't open, I need to go on Firefox button and Download, or restart Firefox.


Expected results:

The download button must open
Your attached video doesn't work (corrupt).

Are you able to reproduce the issue?
Flags: needinfo?(ametluka)
Component: Untriaged → Download Manager
Product: Firefox → Toolkit
Component: Download Manager → Downloads Panel
Product: Toolkit → Firefox
Ametluka, could this issue be a duplicate of Bug 754389?
Attachment #781144 - Attachment mime type: application/octet-stream → video/mp4
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754389
You need to log in before you can comment on or make changes to this bug.