Closed Bug 898120 Opened 7 years ago Closed 7 years ago

Accidental global variable in SelectionPrototype.js

Categories

(Firefox for Metro Graveyard :: Firefox Start, defect, minor)

All
Windows 8.1
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 25

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Details

Attachments

(1 file)

Attached patch rSplinter Review
Our tests detected a leaked window property caused by this undeclared variable in SelectionPrototype.  Adding "use strict" to prevent future bugs of this type.
Attachment #781188 - Flags: review?(jmathies)
Comment on attachment 781188 [details] [diff] [review]
r

woot!
Attachment #781188 - Flags: review?(jmathies) → review+
https://hg.mozilla.org/mozilla-central/rev/7c02ec2b8988
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 25
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.