[Buri][Calendar]The account name hasn't been changed after changing the sync account

RESOLVED DUPLICATE of bug 898246

Status

Firefox OS
Gaia::Calendar
P1
normal
RESOLVED DUPLICATE of bug 898246
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.164
 Firefox os  v1.1
 Mozilla build ID:20130715070218
 
 
 Created an attachment (id=469744)
 PR pic
 
 DEFECT DESCRIPTION:
 It  hasn't been changed after changing the sync account
 
 REPRODUCING PROCEDURES:
 Launch Calendar app -> add a yahoo or google sync account -> then enter calendar setting to change this existing account with valid username and password, save it -> find that it can be saved successfully, but it still displays as pre-account in calendar setting -> KO
 
 EXPECTED BEHAVIOUR:
 It should display as last account after changing the account
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898246
You need to log in before you can comment on or make changes to this bug.