If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][REG][Contacts]Can't import contacts from SD card

RESOLVED DUPLICATE of bug 883278

Status

Firefox OS
Gaia::Contacts
P1
normal
RESOLVED DUPLICATE of bug 883278
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

log
294.22 KB, text/plain
Details
2.40 KB, text/plain
Details
(Reporter)

Description

4 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.164
 Firefox os  v1.1
 Mozilla build ID:20130715070218
 
 Created an attachment (id=471010)
 log
 
 DEFECT DESCRIPTION:
  Can't import contacts from SD card
  REPRODUCING PROCEDURES:
  1.There are some vCard at SD card
  2.Launch Contacts->Contacts setting->import contacts from SD card->It doesn't work and MS will freeze----->KO
  EXPECTED BEHAVIOUR:
  It should import contacts correctly
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
  High
  REPRODUCING RATE:
  5/5
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Clone from brother
(Reporter)

Comment 2

4 years ago
Created attachment 781614 [details]
log

Updated

4 years ago
blocking-b2g: --- → leo?

Comment 3

4 years ago
please update status, thanks.

Comment 4

4 years ago
please update status, thanks.

Comment 5

4 years ago
Created attachment 782364 [details]
guvcftest.vcf

the test vcf

Comment 6

4 years ago
This is a duplicate of bug 883278, which was fixed in master but had not been uplifted due to a merge conflict.  I went ahead and cherry picked the change to v1-train:

  https://github.com/mozilla-b2g/gaia/commit/bbad03e30527e1df8261a462e5cefbdc562f0819

I can now load attachment 782364 [details] on my device.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883278

Updated

4 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.