Flash animation sometimes does not play

VERIFIED DUPLICATE of bug 87397

Status

()

VERIFIED DUPLICATE of bug 87397
17 years ago
16 years ago

People

(Reporter: bryanck, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I go to this site, the Flash animation sometimes does not play. A blank
white rectangle appears where the animation should be shown. This doesn't happen
everytime, actually it seems to happen every other time I press the reload
button. If the animation is playing, try pressing the reload button to duplicate
the problem. I'm using the latest version of the Flash Player 5.

Reproducible: Sometimes
Steps to Reproduce:
1. Enter http://www.teenamarie.com in the address bar and press Go.
2. A white rectangle should be displayed where a Flash animation should play.
3. If the animation is showing, keep reloading the page via the reload button
until this occurs.

Actual Results:  A white rectangle is displayed where the Flash animation should
play.

Expected Results:  The Flash animation should play instead of the browser
displaying a white rectangle.

Comment 1

17 years ago
dup of bug 87397.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 87397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.