Possibly Change CTA on HP To View Gallery

RESOLVED DUPLICATE of bug 898157

Status

Websites
Firefox Flicks
RESOLVED DUPLICATE of bug 898157
5 years ago
5 years ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Details

(Whiteboard: [kb=1058975] )

(Reporter)

Description

5 years ago
Short Summary:
Holly is suggesting one of the CTA buttons on the HP be changed to "View The Flicks Gallery"


Discussion
Issue: How to get to gallery from Homepage? (if voting doesn't appeal to me)
Desc/solution: When at the homepage, the ways to get to the gallery are from the link at the top that says "Vote now!" and the promo link that says "Vote for the people's choice award". The only calls to action are related to voting. 
I'd recommend that one of the 2 CTAs be a very clear path to the gallery and less tied to voting to get people to the gallery. I remember a discussion about this in the wireframe review, so maybe one of the 3 promo buttons will be changing but it isn't represented here. One of the 3 promo buttons could say "View the Flicks Gallery". This is the main thing people want to get to on the site and will be looking for it. Some users are only viewers and are more passive until they have a reason to vote.
(Reporter)

Updated

5 years ago
Flags: needinfo?(gjost)
(Reporter)

Updated

5 years ago
Whiteboard: [kb=1058975]

Comment 1

5 years ago
One thing we could do here is replace the sharing CTA with a link to the gallery. This one feels a bit weak here. Sharing makes more sense on the video page. What do you think?
Flags: needinfo?(gjost)
(Reporter)

Comment 2

5 years ago
I think this is a really good idea.

Holly - if you agree I shall make it so.
Flags: needinfo?(hhabstritt.bugzilla)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898157
I think that will work just fine. Make it so. Thanks!
Flags: needinfo?(hhabstritt.bugzilla)
You need to log in before you can comment on or make changes to this bug.