Using Location Bar history dropdown shifts text to right

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 88073
17 years ago
13 years ago

People

(Reporter: sadvani, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.2+) Gecko/20010707
BuildID:    2001070708

Whenever I use the drop down widget in the Location Bar, to access the Location
Bar history, all the text shifts to the right, and is no longer aligned on the
left next to the bookmark graphic.

I noticed this after I cleared the location bar history from the "Edit |
Preferences | Navigator | History" menu.  I can't recall if this showed up after
I performed this action, or if I simply noticed it afterwards.

Reproducible: Always
Steps to Reproduce:
1. Clear location bar history from Preferences gadget
2. click the down arrow in the location bar
3.

Actual Results:  Text in Location Bar shifted to the right, leaving a large
blank space between the bookmark graphic and the URL.

Expected Results:  Location history to select.

Comment 1

17 years ago
Is this just bug 88073 again?
(Reporter)

Comment 2

17 years ago
Looks like it.  I searched for about a half hour for a duplicate, but the
summary of 88073 is a bit cryptic.

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.