update Google CSE theme to sandstone

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jbertsch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1059148] )

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Let's update the Google CSE theme to the Sandstone look and feel.
(Reporter)

Updated

5 years ago
Whiteboard: [kb=1059148]

Comment 1

5 years ago
It won't be exactly sandstone or perfectly themed, but we should be able to get something close. I am waiting for IT to enable the CSE for the @mozilla.com domain so we can log in. It looks like all you can do is change the hex values for elements of the page.
(Reporter)

Comment 2

5 years ago
That will be better than the current state of things :)  Thanks Chris!

Updated

5 years ago
Duplicate of this bug: 762311

Comment 4

5 years ago
I now have access to the Google CSE and made a quick change to it to make it closer to sandstone. I picked the same background as www.mozilla.org home, made the color color the same as the logo, and switched the font face. There is not a whole bunch else customizations that we can do except a little more tweaking on the results. I will attach a screenshot of what we have now.

Comment 5

5 years ago
Created attachment 783817 [details]
Google CSE Sandstone v1.0

A start...
(Reporter)

Comment 6

5 years ago
looks good to me.  thanks chris!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.