Bad wording in "Close mail window" dialog

VERIFIED DUPLICATE of bug 85808

Status

--
minor
VERIFIED DUPLICATE of bug 85808
17 years ago
14 years ago

People

(Reporter: david, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BuildID:    2001070806

If trying to close a mail window while the mail is being sent the following
dialogue is displayed:

"There is mail being sent, do you want to quit now or cancel and quit after the
mail is sent?" [OK] [Cancel]

It seems to me that the two buttons should be [Quit] [Cancel] or similar

Steps to Reproduce:
1. Compose mail
2. Click "send"
3. Try to close mail window before mail has been sent

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 85808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
actually it's a dup of bug 81314, but close enough.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.