Defect - Metro & Desktop don't share cookies

RESOLVED DUPLICATE of bug 867410

Status

RESOLVED DUPLICATE of bug 867410
5 years ago
5 years ago

People

(Reporter: weddi.eddy, Unassigned)

Tracking

25 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20130727 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130727030206

Steps to reproduce:

Note: This might be a duplicate of 867410 but I'm entirely sure.
Log into something (let's say facebook) on Metro and tell the website that you wish to stay logged in.  Navigate to the same page in desktop.


Actual results:

You have to log in again.  This makes desktop and metro work separate to each other.


Expected results:

The same cookies used on Metro should be available to Desktop.  I should only have to log in once from Metro and automatically be logged in on Desktop and vice-versa.

Updated

5 years ago
Blocks: 859003
Summary: Metro & Desktop don't share cookies → Defect - Metro & Desktop don't share cookies
Whiteboard: feature=defect c=tbd u=tbd p=0
Thanks for filing this!

We'd like to be able to integrate desktop and Metro Firefox better, but we don't have the resources to pull this off for our v1 release.

Sharing cookies will be part of our general profile-sharing goals for future releases.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867410
You need to log in before you can comment on or make changes to this bug.