opening Gallery with no images available shows "Database Upgrading" screen

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Opening Gallery for the first time, and without any images available to load, shows a "Database Upgrade" screen indefinitely.  I assume it should be indicating that there are no images to show.
Tested and the issue is not replicable in below environment. Please reopen the bug if anyone still sees the issue

Device Hamachi
OS Version 1.4.0.0-prerelease
Platform 29.0a1
BuildId:20140123040608
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.