Extremely long time for start up and it freezes a lot!

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
major
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: per, Unassigned)

Tracking

({perf})

17 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addons:Provider for Google Calendar] )

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

Steps to reproduce:

I have earlier gone through the issue on site.
- MEmory usage is going all the way up to 1GB and it takes very long to get it down.
- When the Calendar add on is active it is a night mare. It freezes and freezes.
- I have folders I have backed up on a server with a 1 Gb network, but it is slow in any way, both ON the PC as on the server. I have tried both.




Actual results:

I am about to throw out Thunderbird!

It starts and it takes up to 5 minutes before it is started.
I have approximately 300 messages in folders on IMAP.
When logging onto the web intreface it is very fast.
When using Thunderbird it is very slow.
It also frezes a lot. 
About every 3 minutes it is impossible to work.


Expected results:

Ordinary start and ordinary idling application. Instead it says Not responding eery 2-3 minutes.
(Reporter)

Updated

5 years ago
Keywords: hang
Priority: -- → P5

Comment 1

5 years ago
OK, can you start TB in safe mode (Help->Restart with addons disabled) ? Does that help?

Comment 2

5 years ago
also list of addons
Severity: normal → major
Keywords: hang → perf
Priority: P5 → --
(Reporter)

Comment 3

5 years ago
I disabled the add-ons.
It was very fast and responds immediately.

I know that the connection to Gmail and the calendar module has sagging down the system and I have spent hours to understand it.

However, I have not done anything to it, but now it is awful.I'm waiting and waiting.
when I Switch on the provider for Google calendar. The problems starts.

Comment 4

5 years ago
Looks like this must be solved in the addons. Can you list the versions of the calendar (Lightning) and Google calendar addons?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: [addons:Provider for Google Calendar]
(Reporter)

Comment 5

5 years ago
Created attachment 782962 [details]
Screen dump from Thunderbird with all add ons
(Reporter)

Comment 6

5 years ago
I have looked into this more.
I have added a document with all add ons.

The biggest delay is happening when I am off line from the network and server.

The reason may be that I have some local folders stores on the server and the Thunderbird is therefore searching for the folder and cannot find it. I guess it is some kind of time out that happens. Also, the problems seem to appear if I am off line as the Thunderbird with all kind of window freezes every 1 minute or two.

The worst situation is when I am connected to the network, the server is down. Being without network the Thunderbird works better, but freezes every now and then in any way.
Also, the start up is slower when being on the network with no server up and running while being without it the Thunderbird is faster, even if it is slow in comparison to when on the network.
Whiteboard: [addons:Provider for Google Calendar] → [addons:Provider for Google Calendar]
(Reporter)

Comment 7

5 years ago
I have looked into this more.
I have added a document with all add ons.

The biggest delay is happening when I am off line from the network and server.

The reason may be that I have some local folders stores on the server and the Thunderbird is therefore searching for the folder and cannot find it. I guess it is some kind of time out that happens. Also, the problems seem to appear if I am off line as the Thunderbird with all kind of window freezes every 1 minute or two.

The worst situation is when I am connected to the network, the server is down. Being without network the Thunderbird works better, but freezes every now and then in any way.
Also, the start up is slower when being on the network with no server up and running while being without it the Thunderbird is faster, even if it is slow in comparison to when on the network.
(Reporter)

Comment 8

5 years ago
I have found something interesting...

The Sendlater add in seem to mess up the memory and seem to slow down Thunderbird.
I had the Google add in activated and it then worked fine.
When I added the Send later (=activated it) and let the Thunderbird stay on the TB was not contactable and did not shut won or start.

I have now disabled the Sendlater as it is not working.
You need to log in before you can comment on or make changes to this bug.