Closed Bug 89891 Opened 23 years ago Closed 23 years ago

Site fails...browser crashes

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jbarwick, Assigned: asa)

References

()

Details

(Keywords: crash, stackwanted)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

Try and make a reservastion.  The browser fails.  I bet this is a javascript
problem with Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Enter departing city and arrival city
2. Press search.
3. BOOM!

Actual Results:  After pressing search, the browser locks up.

Expected Results:  Get the next search screen.

none.
I don't see crash or lockup with PC Linux 2001070806. I get an empty page.
View source seems to indicate that the page has no meaningful content.
I too get an empty page.  However, if I let it sit there long enough, the
browser will lock up.
However, the problem still exists, the page shouldn't be blank.  This seems to
me to be a javascript problem.

I have sent a couple of dumps with the feedback agent after visiting this page.  
Use IE and you will get a full page of content.
I now have to book my reservations with IE running under VMWARE (arrrggghhh)!
We need a stacktrace or talkback id from the crash to really help us out here.
Keywords: crash, stackneeded
Although this site doesn't work with Mozilla 0.9.2, the crash only happens on my
RedHat 7.1 system, not by GNU system.  This site works with IE, NS4, and
Konqueror.  Next time I'm on my RH71 system, I'll send a dump via talkback.
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → LATER
reopening. resolutions belong to the person working on the bug. will try to get
this assigned properly when a talkback arrives. Worksforme with 070908 mozilla
linux trunk build on RH6.1. no crash.
Status: RESOLVED → UNCONFIRMED
Resolution: LATER → ---
I'm using release 0.9.2 on RH6.2 and just got a blank page, I waited about a
minute and still nothing happened.
can you use a new nightly?

the html takes mozilla/ns6 in consideration...
this one works flawlessly for me too
with build 2001072906 on the same system: When I clicked on the Express Search
button, I ended up at exactly the same page.
confirming comment by Eric Allen made :
 " Comments From Eric Allen 2001-07-30 09:28 "

I used the windows trunk build 0802 and got the %^$$#% blank page and nothing
happened. MArking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
WFM 2001091311 (0.9.4)linux
wfm using build 2001103113 on Linux. We need better reproducible steps as the
site seems to have changed since this bug was reported (I think ?).
worksforme with 0.9.7
Status: NEW → RESOLVED
Closed: 23 years ago23 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.