Closed Bug 898983 Opened 9 years ago Closed 9 years ago

[Buri][TOR][REG][SMS][Contact]it can not enter the SMS when tap on the message icon in contact app.

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 896945

People

(Reporter: sync-1, Unassigned)

References

Details

Attachments

(2 files)

AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.171
 Firefox os  v1.1
 Mozilla build ID:20130722070207
 
 DEFECT DESCRIPTION:
  It can not enter the SMS when tap on the message icon in contact app.
 
  REPRODUCING PROCEDURES:
  1.enter the contact app.
  2.select one contact in the contacts list.
  3.tap on the message icon in the contact details.
  4.It can not enter the SMS when tap on the message icon.--KO
   
  EXPECTED BEHAVIOUR:
  The MS should enter the SMS app successfully.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:high
 
  REPRODUCING RATE:3/5
 
  For FT PR, Please list reference mobile's behavior:
Clone from brother
Attached image issue picture
Clone from brother
Attached file issue log
blocking-b2g: --- → leo?
Adding qawanted to help confirm this issue.It does sound like a regression , but we are unclear on the repro frequency here.

sync-1, are you doing something special when trying to use this or running something in the background ?
Flags: needinfo?(jhammink)
Keywords: qawanted
Antonio has been working with bugs in relation to this recently. Could this be a dupe? Or is this is a regression from any of the work done on bug 888926?
Flags: needinfo?(amac)
No need to put needinfo on John. We've got qawanted here, so someone will look into this.
Flags: needinfo?(jhammink)
Judging by the date, this was reported before bug 896945 was landed. I think this might be a dupe of that one. I tested this with that patch and it works correctly. 

Note that the v1-train Gaia part of that but still hasn't landed (I think).
Flags: needinfo?(amac)
Status: NEW → RESOLVED
blocking-b2g: leo? → ---
Closed: 9 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 896945
Dear,
 Mozilla said they has fixed this pr, let's wait for the update.
 BR,
 TIAN Min
This pr has been fixed and it work well on new version (Mozilla build ID:20130730070228).
Summary: [Buri][REG][SMS][Contact]it can not enter the SMS when tap on the message icon in contact app. → [Buri][TOR][REG][SMS][Contact]it can not enter the SMS when tap on the message icon in contact app.
You need to log in before you can comment on or make changes to this bug.