Remove Google Reader as content handler for feeds from localizations

RESOLVED DUPLICATE of bug 906688

Status

()

RESOLVED DUPLICATE of bug 906688
5 years ago
5 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Many localizations still contain Google Reader as content handler for feeds, see https://bugzilla.mozilla.org/show_bug.cgi?id=851010#c15

These should be removed.
This bug is older but I'm closing it as a duplicate of bug 906688. Sent instructions to dev-l10n to remove Google Reader.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906688

Updated

5 years ago
Depends on: 943318
You need to log in before you can comment on or make changes to this bug.