[REQUEST] Sidebar/Bookmarks manager: Add "spring-loaded folder like" feature

VERIFIED DUPLICATE of bug 30861

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 30861
17 years ago
13 years ago

People

(Reporter: Benjamin Mucci, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Like under MacOS Finder it would be nice to be able to drag bookmarks from the
URL bar to the sidebar and "enter" in the bookmarks hierarchy i.e drag from URL
bar over an folder, then folder open when the cursor stay over...  move to the
next folder... and put the bookmark at the right place. Should be introduce also
in the Bookmarks manager...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 30861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.