The currency for all paid apps is in USD instead of local currency (Seahorse)

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: karina.filipe, Unassigned)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 782827 [details]
2013-07-29-17-51-27-Price in USD.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1. Start Marketplace stage
2. Search for a paid app
3. Notice the currency of the paid apps


Actual results:

Paid apps have USD as the currency.


Expected results:

Currency should be Bolivar Fuerte

Comment 1

5 years ago
This is by design
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.