test_autoplay_contentEditable.html: Intermittent B2G emulator "command timed out: 1200 seconds without output, attempting to kill" or "command timed out: 3600 seconds without output, attempting to kill"

RESOLVED DUPLICATE of bug 899074

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 899074
5 years ago
5 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozharness])

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #820739 +++

The mochitest test_autoplay_contentEditable.html sometimes causes B2G mochitests to hang with the error:

16:58:48     INFO -  37189 INFO TEST-PASS | /tests/content/media/test/test_autoplay_contentEditable.html | [started detodos.opus-6] Length of array should match number of running tests
16:58:48     INFO -  37190 INFO TEST-PASS | /tests/content/media/test/test_autoplay_contentEditable.html | [finished seek.webm-5] Length of array should match number of running tests
16:58:48     INFO -  37191 INFO TEST-PASS | /tests/content/media/test/test_autoplay_contentEditable.html | [started gizmo.mp4-7] Length of array should match number of running tests

command timed out: 1200 seconds without output, attempting to kill
process killed by signal 9
program finished with exit code -1

logs:
https://tbpl.mozilla.org/php/getParsedLog.php?id=25885492&tree=Mozilla-Inbound#error0
https://tbpl.mozilla.org/php/getParsedLog.php?id=25868707&tree=Mozilla-Inbound#error0
Dupe of bug 899074, no?

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 899074
You need to log in before you can comment on or make changes to this bug.