[zffos1.1][Camera]After setting passcode lock of phone lock, enter camera from lock screen, video-recorder function is wrong

RESOLVED DUPLICATE of bug 891507

Status

RESOLVED DUPLICATE of bug 891507
5 years ago
5 years ago

People

(Reporter: liu.kunpeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.3; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; TCO_20130730160638)

Steps to reproduce:

1. Set passcode lock of phone lock.
2. Power off screen.
3. Power on screen, enter camera directly.
4. Wwitch to video-recorder, start to record.
5. Stop recording.


Actual results:

There is no thumbnail image of the video file. And we can't see the video file in Gallery.


Expected results:

There should be a thumbnail image of the video file. And we can see the video file in Gallery.
(Reporter)

Updated

5 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Summary: After setting passcode lock of phone lock, enter camera from lock screen, video-recorder function is wrong → [ZFFOS1.1]After setting passcode lock of phone lock, enter camera from lock screen, video-recorder function is wrong
(Reporter)

Updated

5 years ago
Summary: [ZFFOS1.1]After setting passcode lock of phone lock, enter camera from lock screen, video-recorder function is wrong → [zffos1.1][Camera]After setting passcode lock of phone lock, enter camera from lock screen, video-recorder function is wrong
Component: Gaia::Video → Gaia::Camera
I can't reproduce it with latest gaia master.

What version do you use, liu??
Flags: needinfo?(liu.kunpeng)
(Reporter)

Comment 2

5 years ago
The version I used is v1.1. Thank u for your trying.
Flags: needinfo?(liu.kunpeng)
I had tested latest v1.1, too. It is still can't reproduce it.

Liu, please type your gaia commit number. It looks like: ddb922ed002e88d01f71199da32ff75911b455b2 (which is my version for running the test).
Sorry, you can also tell us the image version which is a date.
(Reporter)

Comment 5

5 years ago
I asked my partners, someone told me it is number "50f2f9592adae04fb798007452af3a5ae79315e0", date is "Wed Jul 24 00:38:33 2013 -0700". I think this is OK. Thank u for your attentation.
Still can't reproduce it with the same version, 50f2f9592adae04fb798007452af3a5ae79315e0.

Updated

5 years ago
Blocks: 899451
blocking-b2g: --- → leo?
(Reporter)

Comment 7

5 years ago
Really? I am sure that I can reproduce it every time.
At 5th step, when you stop recording, you can't see a icon about this recording at top side.
QAWANTED to confirm this bug
Keywords: qawanted
John, what device you testing on ?

Updated

5 years ago
QA Contact: dkumar

Comment 10

5 years ago
This was a known issue, please refer to bug 891507. According to bug 891507 this issue has been resolved.
I have also verified this issue on Leo latest Moz and Com Ril
Build ID: 20130805071207
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/a2a9b89ef5ee
Gaia: 45f6a739b09292e16717fb21003386c914ca29c2
Platform Version: 18.1
Keywords: qawanted
Clearing the nomination here as this may not be an issue given our QA testing and comment #5 from reporter.
blocking-b2g: leo? → ---
This is very likely bug 891507.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891507

Updated

5 years ago
No longer blocks: 899451
You need to log in before you can comment on or make changes to this bug.