Problems with epost.start.no

RESOLVED WORKSFORME

Status

()

Core
Layout
--
critical
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: proxy, Assigned: Marc Attinasi)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
http://epost.start.no is not working with mozilla 0.9.2.

There are several refreshes on the page, and it crashes the whole thing.
Netscape and other browsers renders the page fin though. I have also heard
Galeon has the same problem, so I guess there is something wronge in Gecko?
Anyways, hope this problem can be solved.
confirming with win2k build 20010708.. (CVS)

This page doesn't crash my Mozilla but i get a few "download HTML" boxes.
-> Layout (?)
Assignee: asa → karnaze
Severity: normal → critical
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
OS: Linux → All
QA Contact: doronr → petersen

Comment 2

17 years ago
Created attachment 43613 [details]
Files gotten from wget -r -L http://epost.start.no

Comment 3

17 years ago
Since I do not have acces to the actual php3 code, I won't try to reproduce the
error, but I have attached the files I got with 'wget -r -L http://epost.start.no.
Pay attention to the session ID's, the fact that mailbox.php3 isn't there (I
suppose, that it jumps to login.php3) and finally, that javascript code in
login.php3 uses proprietary DOM locations. Perhaps this calls for evangelism?

Comment 4

17 years ago
i dont see any problem with this.
reassigning to core owner for re-evalutaion.
Assignee: karnaze → attinasi
(Reporter)

Comment 5

17 years ago
This bug now looks resolved, probably due to new IMP version on the site.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.