Linkedin search box slightly misplaced

RESOLVED WONTFIX

Status

--
trivial
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 783138 [details]
Screenshot showing the issue

Reproducible on Firefox 23 beta 10 (BuildID: 20130729175331)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:23.0) Gecko/20100101 Firefox/23.0
Reproducible on latest Aurora (BuildID: 20130730004004)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:24.0) Gecko/20130730 Firefox/24.0
Reproducible on latest Nightly (BuildID: 20130730030204)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:25.0) Gecko/20130730 Firefox/25.0

Steps to reproduce:
1. Start Firefox
2. Visit Linkedin.com and login with an account

Expected results: The buttons are aligned correctly.

Actual results: Search button is slightly misplaced in comparison to Chrome or Opera.

Notes: 
1. This issue is not a regression because it reproduces back to Firefox 4.0
2. This issue reproduces on Windows and Ubuntu as well but not it`s more visible on Mac OS X 10.6.
3. In the screenshot attached the issue can be seen in comparison with Chrome. The first on the top is Chrome, then FF beta 10 then latest Nightly.
I think this is simply a case of LinkedIn's designers designing for Webkit. There's not really anything we can do about that.
Assignee: nobody → english-us
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Layout → English US
Product: Core → Tech Evangelism
Resolution: --- → INVALID
Do you have any indication that this is the case, as opposed to us having a bug?  What's the rendering in IE, say?
Assignee: english-us → nobody
Status: RESOLVED → REOPENED
Component: English US → Layout
Flags: needinfo?(anthony.s.hughes)
Product: Tech Evangelism → Core
Resolution: INVALID → ---
(In reply to Boris Zbarsky (:bz) from comment #2)
> What's the rendering in IE?

IE is misaligned the same as Firefox.

> Do you have any indication that this is the case, as opposed to us having a bug? 

I see no evidence to indicate this is a bug in Firefox. Everything I see points to this being LinkedIn's issue, not ours. Feel free to reopen if you find evidence to the contrary.
Assignee: nobody → english-us
Severity: normal → trivial
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Component: Layout → English US
Flags: needinfo?(anthony.s.hughes)
Product: Core → Tech Evangelism
Resolution: --- → INVALID
> IE is misaligned the same as Firefox.

Ok, thanks.  That does make it sound like a linkedin issue.

We should get them to fix, I guess...  It doesn't make sense to mark as invalid in tech evang.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
I marked this INVALID because it's unrealistic to think we would reach out to them on this. A slight misalignment of a still functioning button just isn't a priority and not the type of thing we tend to allocate TE resources. Maybe WONTFIX would be more appropriate given those circumstances. That said, I'll leave this NEW for now and let others decide its fate.
Status: REOPENED → NEW
Yeah, I can buy WONTFIX....
Status: NEW → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.