relative links in imagemap not linkified

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: paulo.vilela, Assigned: karnaze)

Tracking

({html4})

Trunk
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

In www.sun.pt i can not follow the link associated with image ""Sun e Nexenter
juntos no Dicon 2001" . It works with netcscape 4.75.

Page Source:
!-- FEATURE MAP -->
<map NAME="feature">
<!-- BLACK -->
<area SHAPE="circle" ALT="Solaris 8 Starter Program para Developers"
COORDS="561,44,43" HREF="http://sdc.sun.com/solaris8/">
<!-- BLUE -->
<map NAME="feature">
<area SHAPE="circle" ALT="Sun e Nexenter juntos no Dicon 2001"
COORDS="487,158,79" HREF="noticias/imprensa/010625.p.html">
<!-- FEATURE -->
<area SHAPE="rect" COORDS="11,7,368,224"
HREF="noticias/imprensa/feature_web.html" ALT="Web(n). Projecto JXTA: Acesso
tototal para uma rede expandida">
<!-- DESTAQUES ANTERIORES -->
<area SHAPE="rect" ALT="DESTAQUES ANTERIORES" COORDS="8,231,100,244"
HREF="/past_features/">
</map>
<img SRC="/010702/hp07-02.gif" ALT="" WIDTH="608" HEIGHT="245" HSPACE="0"
VSPACE="0" BORDER="0" USEMAP="#feature"><br>
<img SRC="/pics/routers.gif" ALT="Site Section Navigation" WIDTH="608"
HEIGHT="180" HSPACE="0" VSPACE="0" BORDER="0" USEMAP="#routers"><br>



</map>





Reproducible: Always
Steps to Reproduce:
1.Open the page
2. Fous the mouse over the area "Sun e Nexenter juntos no Dicon 2001

"
3.

Expected Results:  show ther link when the mouse is placed withing the ciurcle
Looks like relative links are not linkified while absolute ones are..

seeing this on Linux build 2001-07-09-08 as well.  Status -> NEW, over to XP
Apps:GUI for now (because this seems like something blake would have a hand in).
Assignee: asa → blake
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
Keywords: html4
OS: Windows 98 → All
QA Contact: doronr → sairuh
Hardware: PC → All
Summary: Can not see link associated with shape → relative links in imagemap not linkified

Comment 2

17 years ago
Maybe, but not something I'm looking into on dial-up from home on my laptop. 
--> Layout
Assignee: blake → karnaze
Component: XP Apps: GUI Features → Layout
QA Contact: sairuh → petersen

Comment 3

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.